Identified at [24/09/22 01:36 PM] with 'Partial Outage'
Issue has been resolved at [24/09/22 01:40 PM]