Identified at [24/09/22 01:05 PM] with 'Partial Outage'
Issue has been resolved at [24/09/22 01:15 PM]