Identified at [24/09/22 11:46 AM] with 'Partial Outage'
Issue has been resolved at [24/09/22 11:50 AM]