Identified at [23/09/22 03:45 AM] with 'Partial Outage'
Issue has been resolved at [23/09/22 03:55 AM]