Identified at [23/09/22 02:45 AM] with 'Partial Outage'
Issue has been resolved at [23/09/22 03:41 AM]