Identified at [23/09/22 02:00 AM] with 'Partial Outage'
Issue has been resolved at [23/09/22 02:35 AM]