Identified at [22/09/22 11:20 PM] with 'Partial Outage'
Issue has been resolved at [23/09/22 12:01 AM]