Identified at [22/09/22 10:40 PM] with 'Partial Outage'
Issue has been resolved at [22/09/22 10:55 PM]