Identified at [22/09/22 08:30 AM] with 'Partial Outage'
Issue has been resolved at [22/09/22 08:40 AM]