Identified at [21/09/22 01:35 PM] with 'Partial Outage'
Issue has been resolved at [21/09/22 02:15 PM]