Identified at [19/09/22 06:35 AM] with 'Partial Outage'
Issue has been resolved at [19/09/22 06:40 AM]