Identified at [18/09/22 02:00 AM] with 'Partial Outage'
Issue has been resolved at [18/09/22 02:10 AM]