Identified at [18/09/22 01:46 AM] with 'Partial Outage'
Issue has been resolved at [18/09/22 01:50 AM]