Identified at [17/09/22 01:20 AM] with 'Partial Outage'
Issue has been resolved at [17/09/22 01:30 AM]