Identified at [16/09/22 12:50 PM] with 'Partial Outage'
Issue has been resolved at [16/09/22 01:06 PM]