Identified at [16/09/22 11:20 AM] with 'Partial Outage'
Issue has been resolved at [16/09/22 11:30 AM]