Identified at [15/09/22 08:55 AM] with 'Partial Outage'
Issue has been resolved at [15/09/22 09:05 AM]