Identified at [14/09/22 12:55 PM] with 'Partial Outage'
Issue has been resolved at [14/09/22 01:05 PM]