Identified at [14/09/22 09:55 AM] with 'Partial Outage'
Issue has been resolved at [14/09/22 10:00 AM]