Identified at [13/09/22 01:55 PM] with 'Partial Outage'
Issue has been resolved at [13/09/22 02:00 PM]