Identified at [12/09/22 12:00 PM] with 'Partial Outage'
Issue has been resolved at [12/09/22 12:05 PM]