BETA

2nd August 2017

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [02/08/17 03:19 PM] with 'Partial Outage'

Issue has been resolved at [02/08/17 03:22 PM]