Identified at [30/07/22 08:40 AM] with 'Partial Outage'
Issue has been resolved at [30/07/22 08:45 AM]