Identified at [30/07/22 07:50 AM] with 'Partial Outage'
Issue has been resolved at [30/07/22 08:10 AM]