BETA

2nd August 2017

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [02/08/17 01:49 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [02/08/17 01:55 PM]