Identified at [09/07/22 12:05 PM] with 'Partial Outage'
Issue has been resolved at [09/07/22 12:22 PM]