BETA

2nd August 2017

Karnataka Issue observed for 'Incoming Calls' in Karnataka Region

Identified at [02/08/17 01:19 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [02/08/17 02:15 PM]