Identified at [28/06/22 06:25 AM] with 'Partial Outage'
Issue has been resolved at [28/06/22 06:40 AM]