Identified at [11/06/22 04:10 PM] with 'Partial Outage'
Issue has been resolved at [11/06/22 04:21 PM]