Identified at [11/06/22 06:50 AM] with 'Partial Outage'
Issue has been resolved at [11/06/22 03:05 PM]