BETA

2nd August 2017

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [02/08/17 12:44 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [02/08/17 12:50 PM]