Identified at [04/06/22 03:50 PM] with 'Partial Outage'
Issue has been resolved at [04/06/22 03:55 PM]