Identified at [04/06/22 02:47 PM] with 'Partial Outage'
Issue has been resolved at [04/06/22 02:50 PM]