Identified at [24/04/22 01:10 AM] with 'Partial Outage'
Issue has been resolved at [24/04/22 01:15 AM]