Identified at [17/04/22 02:45 AM] with 'Major Outage'
We are investigating this issue at priority.
Issue has been resolved at [17/04/22 03:36 AM]