Identified at [12/03/22 09:35 PM] with 'Partial Outage'
Issue has been resolved at [12/03/22 09:40 PM]