Identified at [11/03/22 11:37 AM] with 'Partial Outage'
Issue has been resolved at [11/03/22 11:40 AM]