Identified at [08/03/22 07:27 PM] with 'Partial Outage'
Issue has been resolved at [08/03/22 07:30 PM]