Identified at [06/03/22 08:50 PM] with 'Partial Outage'
Issue has been resolved at [06/03/22 09:05 PM]