Identified at [28/02/22 03:55 PM] with 'Partial Outage'
Issue has been resolved at [28/02/22 04:12 PM]