Identified at [27/02/22 08:03 PM] with 'Partial Outage'
Issue has been resolved at [27/02/22 08:15 PM]