Identified at [27/02/22 04:50 AM] with 'Partial Outage'
Issue has been resolved at [27/02/22 05:05 AM]