Identified at [25/02/22 12:50 PM] with 'Partial Outage'
Issue has been resolved at [25/02/22 01:03 PM]