Identified at [24/02/22 08:35 PM] with 'Partial Outage'
Issue has been resolved at [24/02/22 08:45 PM]