Identified at [24/02/22 11:40 AM] with 'Partial Outage'
Issue has been resolved at [24/02/22 11:45 AM]