Identified at [23/02/22 08:50 PM] with 'Partial Outage'
Issue has been resolved at [23/02/22 08:55 PM]