Identified at [23/02/22 12:27 PM] with 'Partial Outage'
Issue has been resolved at [23/02/22 12:30 PM]