Identified at [22/02/22 12:50 PM] with 'Partial Outage'
Issue has been resolved at [22/02/22 01:10 PM]