Identified at [18/02/22 12:24 PM] with 'Partial Outage'
Issue has been resolved at [18/02/22 12:35 PM]