Identified at [17/02/22 12:34 PM] with 'Partial Outage'
Issue has been resolved at [17/02/22 12:40 PM]